Go Back

This system is currently building an EasyApache 3 stack. Please wait for that process to finish before migrating to EasyApache 4

alt

I Came across an interesting issue when upgrading servers from Easy Apache 3 to Easy Apache 4.

When running:

/scripts/migrate_ea3_to_ea4 --run

I got the following error:

This system is currently building an EasyApache 3 stack. Please wait for that process to finish before migrating to EasyApache 4

Fix

If you find that Easy Apache 3 is NOT currently compiling a new Apache stack then you can check if the following file exists:

/usr/local/apache/AN_EASYAPACHE_BUILD_IS_CURRENTLY_RUNNING

Then remove it and try again 🙂

Facebooktwittergoogle_pluspinterestlinkedinmailFacebooktwittergoogle_pluspinterestlinkedinmail
Tags: , , , , , , ,

Subscribe to our mailing list and we will keep you up to date with our latest blog posts!